Having lots of trouble outside rocket ship in episode 4 --- HELP!

In episode 4, when Fiona is outside the rocket ship, at first I had lots of trouble figuring out how to move her character to get to the rocket. I somehow managed to get to the rocket by left-clicking and moving the mouse, but I still have no idea exactly how I did it. (I died several times due to being way too slow.)

Clicking on the yellow button after Scooter's directions was super easy, but then when the prompt then asks you to pull the latch (?) off in the left direction, I can't do it even if I press the "A" (left) key really fast. I also tried moving the mouse left while left-clicking, but that doesn't seem to work either.

Is there a glitch in this episode, or am I just doing things really wrong?! I keep dying and am super frustrated at this point.

Thanks in advance for any help you can give.


  • No idea what your problem might be. I'd suggest reaching out to support. They tend to take a while to respond but that's the best help you're going to get.

  • I don't know why it worked today, but just pressing "A" for left did it. Perhaps I had scroll lock on the other day or something else that froze my keyboard. Anyway, sorry to trouble anybody. I want to delete this thread but don't know how.

Sign in to comment in this discussion.