Disappearing scenery

edited November 2009 in Wallace & Gromit
I'm one of those folks who discovered that their graphics cards couldn't properly display the scenery in Wallace and Grommet Muzzled (I'm running a Radeon X1200 integrated card under Vista 32) because of some change the designers made. I'm not sure if this will ever get handled, since a few of us under the support thread were told it probably wouldn't and to just get a new card. Anyway, the oddness of the world one walks through cannot be ignored, but reveled in. I'll try to finish the game, even if I'm probably passing by some important, plot advancing object because I can't see it, but in the mean time, check it out!:p


  • edited November 2009
    I would love to get those graphics.

    I'm also running the x1200 but get no graphics at all. Just a completly black screen with only the text and mouse...

    Did some screen shots but don't know how to save them to a .jpg
  • edited November 2009
    I hadn't gotten any graphics either when I first installed Muzzled, so I went searching around the forums to see if anyone else had the same problem. Though what I found was that it wasn't a priority problem, you could still get some more graphics if you try upgrading the Radeon x1200 drivers to the latest (and last, this card is now considered 'legacy', they won't be touching it either from now on at ATI) drivers here:

    And I captured my screen by a utility called Screenshot Captor, but you could just as easily do it by pressing the PRTSC (that's 'print screen'), which sends the image to your clipboard where you can then paste it to whatever image program you have and save it to a low resolution jpeg.
  • edited November 2009
    Oh, I'm so glad! I'm playing the Episode 2 "Last Resort" now and am getting the same problems, but it's playable. Just know that your inventory will look invisible, but still selectable.
  • edited November 2009
    Man, that adds a whole new surreal element to Wallace & Gromit...

    I have a rapidly aging PC and I've tried to play plenty of games that end up giving me problems like that (though thankfully W&G isn't one of them, for me). It can be so frustrating.
  • edited November 2009
    My fiancee tried to play Bioshock 2 on his old desktop and when he started the game, all the buildings were missing, but flames were still shooting out of invisible windows and what looked like animated severed legs were walking about. I was able to finish W&G Last Resort by flailing my cursor around till I got text on something invisible. It's kind of fun playing games on old graphics cards if you're able to start the game. In its own way, it lengthens gameplay.
Sign in to comment in this discussion.