Intro on Hard

When I play on Hard, and hit "space" to skip the game intro, it only drops my cash on the table and the AI just sit looking around and nothing happens.

When I load up and watch the whole intro the game starts with no problems.

Anyway to fix this?



  • edited December 2010
    Ok, so now I let the intro play, game starts, Heavy bets, and Tycho just sat there. Never bet or talked.

    So I started a new game, and just like before, I threw my cash down and they all just looked around. Why can't I play in Hard? lol They fold to much on easy, please help.
  • edited December 2010
    Sorry to triple post, but now it's doing it on Normal as well.

    It worked fine on normal when I played last night, but today they wont play a Hand.

    I've restarted / tried 10 times now.
  • edited December 2010
    ok 2 days , 175 views, no help, and I still can't play. I've got it to work once outta 50+ tries. WTF?!?!

    I know it was only 5 bucks, but c'mon.
  • jmmjmm
    edited December 2010
    You'll have better luck posting in the support forum.
Sign in to comment in this discussion.